Manjaro Linux 乐于简单

shadowsocks无法使用求帮助

论坛 技术讨论 shadowsocks无法使用求帮助

该主题包含 4 个回复,有 2 个参与者,并且由  he 于 2 周 1 天 前 最后一次更新。

  • 吴藏 回复

    版本、
    OS: Manjaro 19.05.11 Zeta-Alpha
    Kernel: x86_64 Linux 5.0.15-1-MANJARO
    命令
    $ yay -S shadowsocks-qt5 # 输入2
    $ yay -S python-pip
    $ sudo pip install genpac #文件下载 https://raw.githubusercontent.com/gfwlist/gfwlist/master/gfwlist.txt
    $ genpac -proxy “SOCKS5 127.0.0.1:1080″ –gfwlist-proxy=”SOCKS5 127.0.0.1:1080″ –gfwlist-local=./gfwlist.txt –output=”autoproxy.pac”
    配置
    /home/{}/autoproxy.pac
    浏览器还是无法访问GOOGLE求帮助。

  • dema 回复

    网络设置里配置了对应的代理没?SOCKS5 127.0.0.1:1080

  • 吴藏 回复

    非常感谢弄好了!

    • COS 回复

      求助,您是怎么搞定的?能给个详细的步骤吗?
      我已经安装好了qt5,在qt5界面下测试延迟和连接都能成功。
      然后在桌面的右下角右键点击wifi网络图标,出来了编辑链接,在代理标签下选择了method自动,从文件中导入了生成的autoproxy.pac文件。保存之后,还是不能红杏。

      • he 回复

        请问您搞定了吗?遇到了相同问题。

回复:shadowsocks无法使用求帮助
您的信息:


«-必填


«-必填,不公开


«-可以推广您的网站

61 − 56 =