Manjaro Linux 乐于简单

manjaro 运行deepin-screenshot失败

论坛 新手初步 manjaro 运行deepin-screenshot失败

该主题包含 4 个回复,有 2 个参与者,并且由  tkrjack 于 3 天 19 小时 前 最后一次更新。

  • tkrjack 回复

    截图

  • manjarocn 回复

    deepin-screenshot依赖deepin-qt5dxcb-plugin,看有没有安装。用pamac-manager可以检查软件的依赖关系。如果依赖包都安装了,那么就是版本不兼容的问题。需要全盘升级系统。命令yaourt -Syu

    • tkrjack 回复

      还是不行啊,全盘升级后还是报同样的错

      • manjarocn 回复

        dxcb可能是deepin xcb的意思。libxcb=X11 client-side library。
        你用的是wayland吗?

      • tkrjack 回复

        不知道是不是,怎么看

回复:manjaro 运行deepin-screenshot失败
您的信息:


«-必填


«-必填,不公开


«-可以推广您的网站

10 × 1 =