Manjaro Linux 乐于简单

求助输入法

欢迎使用Manjaro! 论坛 新手初步 求助输入法

该主题包含 0 个回复,有 1 个参与者,并且由  jkk 于 1 周 6 天 前 最后一次更新。

正在查看帖子 1(共 1 个)
  • 作者
    帖子
  • #830 回复

    jkk

    sudo pacman -S fcitx-im
    :: 共有 5 组员在组 fcitx-im 中:
    :: 软件库 community
    1) fcitx 2) fcitx-gtk2 3) fcitx-gtk3 4) fcitx-qt4 5) fcitx-qt5

    输入某个选择 ( 默认=全部选定 ):
    警告:fcitx-4.2.9.4-1 已经为最新 — 重新安装
    警告:fcitx-qt4-4.2.9.4-1 已经为最新 — 重新安装
    正在解决依赖关系...
    错误:无法打开文件 /var/lib/pacman/local/cups-pdf-3.0.1-1/desc: 没有那个文件或目录
    错误:无法打开文件 /var/lib/pacman/local/cups-pk-helper-0.2.6-1/desc: 没有那个文件或目录
    错误:无法打开文件 /var/lib/pacman/local/dbus-glib-0.108-1/desc: 没有那个文件或目录
    错误:无法打开文件 /var/lib/pacman/local/dconf-0.26.0-2/desc: 没有那个文件或目录
    错误:无法打开文件 /var/lib/pacman/local/dconf-editor-3.22.3-1/desc: 没有那个文件或目录
    错误:无法打开文件 /var/lib/pacman/local/desktop-file-utils-0.23-1/desc: 没有那个文件或目录
    错误:无法打开文件 /var/lib/pacman/local/djvulibre-3.5.27-3/desc: 没有那个文件或目录
    错误:无法打开文件 /var/lib/pacman/local/dmidecode-3.0-1/desc: 没有那个文件或目录
    错误:无法打开文件 /var/lib/pacman/local/dmxproto-2.3.1-3/desc: 没有那个文件或目录
    错误:无法打开文件 /var/lib/pacman/local/dnssec-anchors-20150403-1/desc: 没有那个文件或目录
    错误:无法打开文件 /var/lib/pacman/local/dvd+rw-tools-7.1-7/desc: 没有那个文件或目录
    错误:无法打开文件 /var/lib/pacman/local/empathy-3.12.12+69+g841af5f32-1/desc: 没有那个文件或目录
    正在查找软件包冲突...

    软件包 (8) double-conversion-3.0.0-1 openssl-1.0-1.0.2.l-1 qt5-base-5.9.1-5
    fcitx-4.2.9.4-1 fcitx-gtk2-4.2.9.4-1 fcitx-gtk3-4.2.9.4-1
    fcitx-qt4-4.2.9.4-1 fcitx-qt5-1.1.1-1

    下载大小: 12.79 MiB
    全部安装大小: 97.56 MiB
    净更新大小: 7.38 MiB

    :: 进行安装吗? [Y/n]
    :: 正在获取软件包......
    openssl-1.0-1.0.2.l... 1572.1 KiB 462K/s 00:03 [######################] 100%
    double-conversion-3... 45.6 KiB 291K/s 00:00 [######################] 100%
    qt5-base-5.9.1-5-x86_64 11.1 MiB 260K/s 00:44 [######################] 100%
    fcitx-gtk2-4.2.9.4-... 13.1 KiB 285K/s 00:00 [######################] 100%
    fcitx-gtk3-4.2.9.4-... 13.9 KiB 44.9K/s 00:00 [######################] 100%
    fcitx-qt5-1.1.1-1-x... 109.4 KiB 332K/s 00:00 [######################] 100%
    (8/8) 正在检查密钥环里的密钥 [######################] 100%
    (8/8) 正在检查软件包完整性 [######################] 100%
    (8/8) 正在加载软件包文件 [######################] 100%
    (8/8) 正在检查文件冲突 [######################] 100%
    错误:无法提交处理 (有冲突的文件)
    openssl-1.0: 文件系统中已存在 /usr/lib/libcrypto.so.1.0.0
    openssl-1.0: 文件系统中已存在 /usr/lib/libssl.so.1.0.0
    发生错误,没有软件包被更新。

正在查看帖子 1(共 1 个)
回复:求助输入法
您的信息: