Manjaro Linux 乐于简单

最新的manjaro17.1更新源之后无法安装yaourt

论坛 新手初步 最新的manjaro17.1更新源之后无法安装yaourt

该主题包含 1 个回复,有 2 个参与者,并且由  major4 月 2 周 前 最后一次更新。

  • young chen 回复

    如题,pacman -S yaourt之后会提示安装pacman(5.1.0-2)会破坏依赖关系pacman<5.1

  • major 回复

    像这种底层包的依赖关系被破坏,就应该全盘升级。
    命令:pacman -Syu

回复:最新的manjaro17.1更新源之后无法安装yaourt
您的信息:


«-必填


«-必填,不公开


«-可以推广您的网站

4 + 4 =